eHorseracing.com Homepage
Forum Home Forum Home > Blogs > eHorseracing Blog
  New Posts New Posts
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login


New viewer problems? Try...

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
administrator View Drop Down
Admin Group
Admin Group


Joined: 05 Jun 2008
Online Status: Offline
Posts: 919
MBP : 163.30
  Quote administrator Quote  Post ReplyReply Direct Link To This Post Topic: New viewer problems? Try...
    Posted: 29 Aug 2010 at 4:45pm

 

If you are having trouble with the new viewer...

Go to this page :


http://unity3d.com/webplayer/


..and downoad the Unity Web Player.   You may also need a newer version.

For the record, here are my versions of the plugin and engine, and my stuff works great :

Unity Plugin version: 2.6.1f3
Unity Engine version: 2.6.1f3

Also, the posted requirements for Unity are :

On Windows, the Unity Web Player requires Windows 2000/XP/Vista/7.
On Mac OS X, the Unity Web Player requires Mac OS X 10.3.9 or newer.

Thanks!

--Mike

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.50
Copyright ©2001-2008 Web Wiz